Falsche Ausgabe von Effekt Sequenzen

Alles was nicht direkt mit dem normalen Verhalten des PC_DIMMERs zu tun hat
Antworten
Dugells
Beiträge: 3
Registriert: 18.02.2014, 11:51

Falsche Ausgabe von Effekt Sequenzen

Beitrag von Dugells » 02.09.2015, 18:22

Hallo zusammen,

ich habe eine Frage bzw. ein Problem, ich versuche es mal so gut es geht zu erklären.

Grundsätzlich habe ich die programmierte Lichtshow auf zwei verschiedenen PCs mit unterschiedlichem Betriebssystem, mit dem selben Interface (Eurolite 512 Pro) getestet was aber nicht geholfen hat. Aktuell auf Windows 7, mit richtigen Treibern usw..

Also ich habe das Problem das ich wenn ich Effekte über den Lauflichtassistenten programmiere, als Beispiel ein ganz simples Aufbauend Lauflicht auf 6 Pars, wird mir das zwar im Visualizer richtig angezeigt aber sobald ich den Effekt einmal über das Interface live rausgebe stimmen die Abläufe gar nicht mehr. Ich habe das Problem mit jedem Lauflicht, egal ob aufbauend, fortschreitend, mit Wartezeit oder ohne, die Effekte werden immer viel zu schnell rausgegeben bzw nicht mehr als der eigentliche Effekt, es wirkt mehr wie ein extrem schnelles Pendeln, wird aber im Visualizer immernoch als das programmierte Lauflicht angezeigt.
Noch erstaunlicher finde ich aber, wenn ich einen Effekt erstelle, getestet mit Fortschreitend, und erstelle diesen "live" läuft er beim erstellen sauber ab so wie es sein soll. Speichere ich den Effekt und lasse ihn über das Panel starten tritt das oben gennante Problem ein, dass der Effekt völlig falsch ist.

Hat da jemand eine Idee, Hinweis oder sonstiges?
Bin echt ratlos, ich hab das Problem jetzt das erste mal und es ist mir unmöglich vernünftige LL zu erstellen.

Danke schon mal

Gruß Markus

Benutzeravatar
admin
PC_DIMMER-Entwickler
Beiträge: 1812
Registriert: 12.11.2007, 09:30
Wohnort: Knw.-Remsfeld
Kontaktdaten:

Re: Falsche Ausgabe von Effekt Sequenzen

Beitrag von admin » 05.10.2015, 08:34

Hallo,

sofern die Anzeige in der grafischen Bühnenansicht korrekt abläuft, ist mit der Programmierung des Lauflichts alles in Ordnung. Die grafische Bühnenansicht ist direkt mit dem Dimmerkernel verbunden und zeigt exakt die Werte an, die auch an das Ausgabeplugin gesendet werden.

Sofern also die Anzeige korrekt abläuft, scheint das Problem an der Ausgabehardware zu liegen. Bitte kontrolliere mal in den erweiterten Einstellungen und dort in den Einstellungen des Eurolite DMX512 Pro, welche Aktualisierungsrate im Plugin eingestellt ist. Ist diese deutlich größer als 100ms ist die Aktualisierungsrate zu gering. Liegt zu unterhalb von 100ms kommt der Rechner ggfs. nicht mit.

herzliche Grüße,
Christian

Antworten