Verständnisfrage zu Kanälen im Geräteeditor

Fragen zur Verwendung des PC_DIMMER
Antworten
Murmelino
Beiträge: 1
Registriert: 28.01.2020, 14:10

Verständnisfrage zu Kanälen im Geräteeditor

Beitrag von Murmelino » 13.02.2020, 10:12

Hallo ihr Lieben.

Vorab, ich bin ein absoluter Neuling, sowohl was Lichttechnik an sich als auch was PC-Dimmer angeht. Zwar bin ich nicht ganz auf den Kopf gefallen, allerdings wahrscheinlich zu oft gegen einen Laternenmast gerannt. Ich befürchte daher, dass ich absolute Noob-Fragen stellen werde. Verzeihung schon vorab dafür. Ich könnte mir natürlich irgendwo online einen suchen, der mir mal eben die DDFs erstellt. Verstehen würde ich das System dann jedoch trotzdem nicht. Daher möchte ich das Ganze möglichst selbst ans Laufen bringen.

Situation: Scheune, private Karnevalsparty, 2 Movingheads 105w von Lixada, 2 Movingheads 50w ebenfalls von Lixada, sowie 6 U-King 36 LED Par Scheinwerfer. Alles nichts berauschend, ich weiß. Nun gibt es natürlich keine vorinstallierte DDFs der Geräte. Deshalb hab ich mich auch mit Hilfe des Wikis an den Geräteeditor gewagt. Leider beantwortet mir das Wiki nicht meine Fragen/Unklarheiten, bzw. ich weiß wahrscheinlich einfach nicht, wonach ich suchen soll.

Zu meinen Fragen:
1. Nun hab ich in den Anleitungen so Dinge wie zum Beispiel "Strobe" auf einem Kanal. In PC Dimmer finde ich unter Kanaltyp jedoch kein Strobe. Was nutzt man in diesem Fall als Alternative? Bzw. welche Auswirkungen hat es, wenn ich bei Kanaltyp einfach z.b. Special 1,2,3... auswähle?

2. Die Scheinwerfer haben 7 Kanäle wobei bei Kanal 6 mehrere Funktionen in einem aufgelistet sind. Gebe ich da bei Minimaler und Maximaler Wert 0-255 an und kann dann später über die Regler die einzelnen Funktionen anfahren, oder wie muss ich das Verstehen/richtig eingeben im Editor.
20200213_091549.jpg
20200213_091549.jpg (467.34 KiB) 2466 mal betrachtet
3. Ich hab mal alle Geräte in eine Reihe gepackt und am Ende natürlich einen Terminator dran gemacht. Reihenfolge (falls wichtig) 2x 105w Moving heads Kanäle 1-28 (je 14 Kanäle), 2x 50w Moving Heads Kanäle 29-54(je 13 Kanäle) , 6x 36 LED Scheinwerferchen Kanäle 55-96 (je 7 Kanäle). Danach hab ich fröhlich nach bestem Wissen und Gewissen die DDFs erstellt. Soweit so gut. Die 105w Moving Heads funktionieren wunderbar ohne Störungen. die 50w funktionieren so lange, wie ich die 6 Scheinwerfer nicht in Betrieb nehme. Sobald ich die jedoch anwerfe, zucken die 50w Moving heads nur noch vor sich hin und der erste Scheinwerfer blinkt nur noch rot vor sich hin (selbst wenn alles auf 0 gestellt ist). Woran kann das liegen, bzw. welchen Konflikt verursache (wahrscheinlich bin ich der Konflikt) ich?

Vielen lieben Dank schon einmal fürs Lesen. Und natürlich auch vorab Danke, für eure Hilfe.

LG Sascha

Antworten